La recherche a retourné 11 résultats

par Magatsou
ven. sept. 15, 2017 10:40 am
Forum : Version pour LibreOffice : Fonctionnement
Sujet : Impress et Dmaths
Réponses : 1
Vues : 6329

Impress et Dmaths

Bonjour, Je pense avoir bien compris le fonctionnement de Dmaths dans Impress, qui est déjà très pratique. Toutefois, la formule apparaît au milieu de la diapo, et non alignée avec le texte (et d'ailleurs en dehors de la zone de texte). Y a-t-il une manipulation pour y remédier, ou pour rattacher ce...
par Magatsou
mer. déc. 09, 2015 16:03 pm
Forum : Version pour LibreOffice : Fonctionnement
Sujet : Symbole "moins"
Réponses : 3
Vues : 10446

Re: Symbole "moins"

Merci Fabien pour ce dépannage. Je pense en effet que cela est dû au changement de version de windows (passage à windows 10), tout comme les autres problèmes déjà exprimés, notamment celui des caractères Open Symbol écrits plus petit. D'ailleurs, le problème est réglé en exportant le fichier .odt en...
par Magatsou
mer. déc. 02, 2015 13:14 pm
Forum : Version pour LibreOffice : Fonctionnement
Sujet : Police open symbol
Réponses : 8
Vues : 16594

Re: Police open symbol

Bonjour, Je crois qu'en fait il y a avait deux problèmes dans ce qu'exposait Philippe : l'obligation d'utiliser la police OpenSymbol plutôt que Cmath, qui va donc être peut-être réglé à la prochaine version, mais aussi la taille des caractères OpenSymbol qui apparaissent petits, et que je rencontre ...
par Magatsou
lun. nov. 30, 2015 19:37 pm
Forum : Version pour LibreOffice : Fonctionnement
Sujet : Police open symbol
Réponses : 8
Vues : 16594

Re: Police open symbol

Expérience intéressante : l'export au format pdf (que je fais toujours) du document LibreOffice remet les caractères OpenSymbol dans la taille naturelle... mais semble supprimer les espaces après ceux-ci.

Curieux...

Benoît
par Magatsou
lun. nov. 30, 2015 19:32 pm
Forum : Version pour LibreOffice : Fonctionnement
Sujet : Police open symbol
Réponses : 8
Vues : 16594

Re: Police open symbol

Bonjour, Je confirme le problème, mais je pense malheureusement que ce problème vient de la version de windows. En effet, le passage de la version 7 à la version 10 a provoqué dans mes anciens documents une réduction systématique de tous les caractères en police "Open Symbol", qui apparais...
par Magatsou
lun. nov. 30, 2015 19:10 pm
Forum : Version pour LibreOffice : Fonctionnement
Sujet : Symbole "moins"
Réponses : 3
Vues : 10446

Symbole "moins"

Bonjour à tous, Tout d'abord, au risque de me répéter, bravo pour le travail fourni pour Dmaths qui a simplifié la vie de beaucoup d'entre nous. Ayant récemment changé d'ordinateur, j'ai ré-installé Dmaths 3.5.4 avec LibreOffice 4.4.5.2, sous Windows 10. Je me suis aperçu que le symbole "-"...
par Magatsou
dim. janv. 05, 2014 23:12 pm
Forum : Version pour LibreOffice : Fonctionnement
Sujet : Problème avec les vecteurs
Réponses : 8
Vues : 15519

Re: Problème avec les vecteurs

Je vais *essayer bien sûr.
Désolé pour la faute, ce devait être la fatigue d'après les fêtes.
par Magatsou
ven. janv. 03, 2014 13:08 pm
Forum : Version pour LibreOffice : Fonctionnement
Sujet : Problème avec les vecteurs
Réponses : 8
Vues : 15519

Re: Problème avec les vecteurs

Bonne Année 2014 ! Désolé de répondre si tard, mais je n'avais pas accès à internet pendant les vacances. J'ai tout désinstallé et supprimé le dossier utilisateur LibreOffice, puis réinstallé avec les toutes nouvelles versions (LibreOffice 4.1.4.2 et DMaths 3.5.1.7). La première fois, c'est encore p...
par Magatsou
dim. déc. 22, 2013 12:17 pm
Forum : Version pour LibreOffice : Fonctionnement
Sujet : Problème avec les vecteurs
Réponses : 8
Vues : 15519

Re: Problème avec les vecteurs

Bonjour !
J'utilise Windows 7 (64 bits).
par Magatsou
sam. déc. 21, 2013 18:24 pm
Forum : Version pour LibreOffice : Fonctionnement
Sujet : Problème avec les vecteurs
Réponses : 8
Vues : 15519

Re: Problème avec les vecteurs

Merci de votre réponse très rapide.

1) J'utilise LibreOffice 4.1.3.2 et Dmaths 3.5.1.5.
2) La case "Utilisation du dispatcher" n'est pas cochée.
3) A "Bordures en haut", il est écrit... 0,00 mm

J'imagine qu'il faut que j'augmente les bordures par défaut ?
par Magatsou
sam. déc. 21, 2013 15:14 pm
Forum : Version pour LibreOffice : Fonctionnement
Sujet : Problème avec les vecteurs
Réponses : 8
Vues : 15519

Problème avec les vecteurs

Bonjour à tous. J'utilise maintenant Dmaths depuis de nombreuses années et je remercie l'équipe pour cet outil formidable. Néanmoins, depuis mon passage à LibreOffice 4.1 et Dmaths 3.5, j'ai un petit soucis avec les vecteurs : après la mise en formule, la flèche du vecteur est "coupée" par...

Aller sur la recherche avancée