En cas de difficulté d'installation sous Linux

Pour les problèmes liés à l'installation de Dmaths.
Avatar de l’utilisateur
didier
Site Admin
Site Admin
Messages : 440
Inscription : ven. mars 31, 2006 17:54 pm
Localisation : France 74
Contact :

En cas de difficulté d'installation sous Linux

Message non lupar didier » mer. févr. 14, 2018 13:54 pm

Si vous obtenez, avec le gestionnaire des extensions, un message d'erreur du type :

"Failed to register package for vnd.sun.star.expand:$UNO_USER_PACKAGES_CACHE/uno_packages/lu29750m2t8lg.tmp_/DmathsAddon.oxt/Sympy"

il faut ajouter Libre Office (ou Apache OpenOffice) python script provider qui n'est pas fourni par défaut dans les packages des distributions.
Pour cela lancez le gestionnaire de packages (Synaptic pour Ubuntu) et cherchez "Libre Office (ou Apache OpenOffice) python script provider".

Conseil : utilisez de préférence la version officielle de la suite bureautique :
- pour LibreOffice http://fr.libreoffice.org
- pour Apache OpenOffice http://fr.openoffice.org

Didier Dorange-Pattoret.
Didier Dorange-Pattoret

Soutenez le projet Dmaths : rejoignez le club ou faites adhérer votre établissement !
La page pour les établissements

florence LM
Newbie
Newbie
Messages : 2
Inscription : ven. mars 08, 2013 19:03 pm

Re: En cas de difficulté d'installation sous Linux

Message non lupar florence LM » mer. déc. 05, 2018 14:23 pm

Bonjour
suite à mise à jour ubuntu 18,04 et libre office 6, je suis confrontée à ce problème.
Je peux identifier le (les) fichiers libre office python script provider avec synaptic - mais ne sait où les enregistrer...
Merci pour toute aide, explication ou orientation vers la solution.
Cordialement,

Avatar de l’utilisateur
didier
Site Admin
Site Admin
Messages : 440
Inscription : ven. mars 31, 2006 17:54 pm
Localisation : France 74
Contact :

Re: En cas de difficulté d'installation sous Linux

Message non lupar didier » mer. déc. 05, 2018 18:19 pm

Bonsoir,
Dans Synaptic,
- rechercher python script provider,
- sélectionner pour installation,
- cliquer sur le bouton appliquer.
Toutefois, je vous recommande d'utiliser de préférence la version officielle de Libreoffice, disponible ici : fr.libreoffice.org
Cordialement.
Didier Dorange-Pattoret

Soutenez le projet Dmaths : rejoignez le club ou faites adhérer votre établissement !
La page pour les établissements


Revenir vers « Installation »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 10 invités