problème fonctionnement F10, F3 et désinstallation

Par ici pour les partages d'expériences d'utilisation de Dmaths !
kacha
Newbie
Newbie
Messages : 2
Inscription : sam. mars 31, 2012 13:01 pm

problème fonctionnement F10, F3 et désinstallation

Message non lupar kacha » dim. avr. 01, 2012 10:12 am

bonjour,
j'ai un problème avec l'utilisation de F10. Quand j'utilise F10, une fenetre s'affiche "Dmaths isntallation veuillez patienter" et ensuite une autre fenêtre s'ouvre avec : "If bVerifSauvegarde = False and BasicLibraries.Standard.HasByname("DmOptions") " surligné.
F3 dit que l'on ne trouve aucun autotexte
et quand je veux désinstaller Dmaths sans passer par le gestion des extensions, une fenetre s'affiche "Dmaths isntallation veuillez patienter" et ensuite une autre fenêtre s'ouvre avec : "oLib = oGlobalLib.GetByName(libname)".
j'ai désinstaller dmaths avec le gestionnaire des extensions, j'ai supprimé le fichier dmaths et aussi open office en supprimant tout sur mon ordinateur en ce qui concerne open office. Après avoir tout réinstaller, c'est la même chose.
je ne sais pas trop comment faire.
merci
kacha

Avatar de l’utilisateur
didier
Site Admin
Site Admin
Messages : 448
Inscription : ven. mars 31, 2006 17:54 pm
Localisation : France 74
Contact :

Re: problème fonctionnement F10, F3 et désinstallation

Message non lupar didier » ven. avr. 13, 2012 12:43 pm

Bonjour,
Vous devez supprimer votre répertoire utilisateur. Le fichier ci-dessous devrait vous aider à trouver son chemin dans votre installation.
http://www.dmaths.org/addons/DetermineSystem.odt

Voici le résultat sur mon ordinateur windows : C:\Users\<Nom du Compte>\AppData\Roaming\LibreOffice\3\user
et sur mon Linux : /home/<Nom du Compte>/.config/libreoffice/3/user

Cordialement.
Didier Dorange-Pattoret

Soutenez le projet Dmaths : rejoignez le club ou faites adhérer votre établissement !
La page pour les établissements

kacha
Newbie
Newbie
Messages : 2
Inscription : sam. mars 31, 2012 13:01 pm

Re: problème fonctionnement F10, F3 et désinstallation

Message non lupar kacha » dim. avr. 22, 2012 10:34 am

merci mille fois, tout est redevenu normal grâce à vous. :D


Revenir vers « Version pour LibreOffice : Fonctionnement »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invités